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loop when redirecting to SSL

When a user tries to follow a link with Internet Explorer that re-directs to a secure server, they end up on a screen that says "The link has moved here" but that link points back to this same page, leaving them in a loop.
Solution ID: S03019

This actually appears to be a problem with a non-standard secure certificate on the web server, and it can happen on any web server. The following is Microsoft's description of the problem:
http://support.microsoft.com/support/kb/articles/q198/9/70.asp

SYMPTOMS

When you try to connect to a secure Web site, you may receive the following error message:

Internet Explorer cannot open the Internet site https://

An error occurred in the secure channel support


CAUSE

This error message can occur if the server uses a certificate with a nonstandard length. The nonstandard length results in a
nonstandard public key length, which Internet Explorer does not support. Internet Explorer supports only public keys with
standard lengths (such as 512 bits, 1024 bits, 2048 bits, and so on).

RESOLUTION

To be compatible with Internet Explorer, the site using the nonstandard public key length should generate a new certificate
request using a standard length (such as 512, 1024, or 2048 bits). The site then needs to obtain a new corresponding
certificate.

As a possible workaround, re-register the Rsabase.dll file by clicking Start, clicking Run, typing "regsvr32 rsabase.dll"
(without the quotation marks) in the Open box, and then clicking OK.
Solution ID: S03019

This is actually a problem with the Netscape server, and the way it interacts with Internet Explorer. Upgrading the server to the latest version (3.6 at the time of this writing) solves the problem

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Last Updated
13th of November, 2008

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