ShopSite Knowledgebase

View Articles by Category

There are no sub categories
Add an article to this category

Category » Generalrss button

(Page 4 of 14)     Prev | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | Next

There were 264 articles found in this category:

  1. questionProblems trying to setup a Coupon to apply to a very large number of specific products
    Version: v6.x Product: ShopSite Pro Platform: ALL I am trying to create a coupon, which is applied to a large number of select products in a ShopSite 6.x Pro store. I get an error similar to the following after selecting the products: "Redirection limit for this url exceeded. Unable to load the ...
  2. questionProduct database upload hangs/stops on linking phase
    Product: ShopSite Manager and Pro Version: v8.1x Platform: ALL I have a ShopSite Manager or Pro v8.1x store and when I attempt to upload a tab-delimited text product file to my ShopSite the first upload status bar (Updating data records...) completes, but the upload stops after this and the next ...
  3. questionQuickBooks download and tab-delimited version selection missing from Manager
    Product: Pro Version: v7.1.1 Platform: ALL I have ShopSite Manager v7.1, v7.1.0, or v7.1.1 and when I go to download orders in QuickBooks .iif format the option is not there, or if I want to download in the tab-delimited format of a previous version of ShopSite, the pull-down to select the tab-d ...
  4. questionQuickBooks download file appears to be fragmented, random data sometimes missing from order once imported into QuickBooks
    Product: Manager + Pro OS: All Version: 6.x+ I am downloading my orders in the QuickBooks .iif format, however when importing the file into QuickBooks, random bits of data regarding the products ordered are missing or fragmented. What is the cause, and what can I do?Solution ID: S5466 This can b ...
  5. questionSaving Changes on Hosting Service screen (settings.cgi) removes 'Use SSL' checkboxes and Secure Image URL if special global.aa token is used
    Product: ALL Version: 6.2 and 6.3 Platform: ALL I am a ShopSite partner/hosting provider and am trying to use the special 'settings:' token in the global.aa file to prevent merchants from changing the specific SSL settings that are required for my server, however when I use this token in global. ...
  6. questionsearch setting 'Auto new search with stems if nothing found' has no effect
    Product: Pro Version: v7.1.1 Platform: ALL I have ShopSite Pro v7.1, v7.1.0, or v7.1.1 and I have the Preferences -> Search Settings -> Search Layout setting 'Auto new search with stems if nothing found' turned on, but when I search for a substring of a word that is not found itself, the stemmed ...
  7. questionShopping Cart error message 'FedEx Message: Service was not found'
    Product: ShopSite Manager and Pro Version: v8.1x Platform: ALL I've enabled the real-time FedEx shipping quotes feature that was added in ShopSite v8.1, but whenever a shopper places items in the cart and enters their zip code the error message 'FedEx Message: Service was not found' is encounter ...
  8. questionShopping Cart remains empty when attempting to add a product
    Product: ShopSite SC Version: 6.1.1 and prior OS: ALL Most of my shoppers have no problem ordering but there are a few that report when they click the Add to Cart button that the shopping cart comes up empty. The cart completely displays but shows no products have been ordered.Solution ID: S5459 ...
  9. questionSome CGIs work and others do not. How can I test form posting on my server? (get.cgi and post.cgi)
    Product: SC Version: 5.0 and earlier Platform: Unix I'm having trouble running some ShopSite CGIs while others work without a problem. If I suspect it may be problems with form posting on my server. How can I confirm this?Solution ID: S05291 Form submittal is a widely accepted and standardized m ...
  10. questionThe Reports program (stathandler.cgi) is very slow
    Going to the ShopSite Reports tab (typically cgi-bin/ss/stathandler.cgi) is very slow.Solution ID: S04608 There are two log files in use: Web Server's access log, and a 'store log', which is in the data/stats subdirectory. Try 'emptying out' the store log directory by clicking on 'Clear Store Log'.
  11. questionWhy am I getting a frame within a frame when I try to insert a master View Cart button in my store pages?
    Product: SC Version: 5.0 and earlier Platform: ALL I'm building my store with frames. I've inserted a View Cart button in my external frame. However, when a buyer uses it and then uses Return to Shopping, they get a frame within a frame. What can I do to avoid this?Solution ID: S04637 The Contin ...
  12. questionWhy are my totals wrong or blank and a Discount field added to the cart screens and e-mail receipts when I use the Surcharge feature?
    Product: Pro Version: 5.0 and earlier Platform: ALL I'm using the Surcharge feature to calculate discounts. For example, under Commerce Setup > Order System (sbconfig.cgi), I've placed the following settings in the "Surcharge pull-down menus (optional)" field: Credit Card or Purchase Order; +0 W ...
  13. questionWhy can't I search for a product with an apostrophe (') or other special characters in the title?
    Product: SC + TX Version: 5.0.1 and earlier Platform: ALL "Bob's Book" is the name of one of my products. When using the search field in my ShopSite generated store pages, I try searching for: Bob's Book Bob's Bobs Book Bobs I get a message that says "No products for the search:". However, when ...
  14. questionWhy do the Traffic numbers in the Reports section sometimes seem right and other times they're definitely wrong? How can I have Sales numbers if I don't have Traffic numbers?
    Product: ALL Version: ALL Platform: ALL When checking the Reports section (stathandler.cgi), sometimes the information seems accurate and other times it doesn't. Sometimes I get Sales numbers when I don't have any Traffic numbers. How is that possible?Solution ID: S04811 Sales numbers and Traffi ...
  15. questionWhy does my cart screen display the wrong information and not what I've selected through ShopSite?
    Product: SC Version: 5.0 Platform: ALL I've set up my store through my ShopSite screens to process orders. However, when I place an order in the cart screens (order.cgi > billing.cgi > thankyou.cgi), I don't see the results I expect. Solution ID: S04898 ShopSite accesses multiple files to proces ...
  16. questionWhy does my error_log have so many "script not found or unable to stat: /home/cgi-bin/sc/none" errors?
    Product: SC Version: 5.0.x Platform: Unix I've found multiple entries in my store's error_log similar to: "[date time] [error] [client IP] script not found or unable to stat: /home/cgi-bin/sc/none " Is there a problem with my ShopSite configuration?Solution ID: S05311 In ShopSite 5.0.x, when no ...
  17. question"File not available" error in Netscape
    Product: SC + TX Version: 4.x, 5.0 Platform: ANY My site works fine from IE but there's a problem with Netscape. All pages I have created work as expected until I click to go to a ShopSite generated "order page." At that time, the message "File not available" appears. Solution ID: S04049 Check f ...
  18. questionAdd to Cart and View Cart Buttons (Graphics) Are Not Displayed (Broken GIFs)
    Product: ShopSite SC Version: 5.X Platform: UNIX (BSD) When the store is published, the "Add to Cart", and "View Cart" button graphics are NOT displayed. They appear as "broken GIFs" in the browser. The "Add to Cart" and "View Cart" links are working (i.e. clicking on the broken GIF does add the ...
  19. questionCan I change Publish functionality if I Edit/Reset Image Attributes so that all of the store's pages aren't regenerated?
    Product: ALL Version: ALL Platform: ALL All of a store's pages are regenerated during a Publish when using the Edit or Reset Image Attributes feature. In a large store with many pages, the publish lag may be an issue if you're trying to make multiple edits and then view each small change directl ...
  20. questionCan I customize/change/modify cgi's/ any .cgi
    Product: ShopSite SC Version: All Platform: All Can I customize the cgi's? For example, thankyou.cgi, order.cgi, orderhandler.cgi, pages.cgi.Solution ID: S04106 There are no capabilities of customizing ShopSite cgi's. Option: If you have ShopSite SC Pro, receipts and finished order information c ...
(Page 4 of 14)     Prev | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | Next